最专业的股票知识大全网,助你成为投资高手!

网站地图 专题大全

当前位置:首页  > 股票专题 > 股票公式 > 通达信趋势看顶底指标公式

通达信趋势看顶底指标公式

时间:2022-09-15

来源:互联网

导读:VAR1:=(Ema(C,34)-EMA(C,21))*100;VAR2:=EMA(VAR1,7);VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10…

VAR1:=(Ema(C,34)-EMA(C,21))*100;

VAR2:=EMA(VAR1,7);

VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;

VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

VAR5:=SMA(VAR4,13,8);

VAR6:=SMA(VAR3,21,8);

VAR7:=MA(C,80)-MA(C,10)/7;

VAR8:=EMA(C,5);

VAR9:=MA((LLV(C,9))*1.1,14);

VAR10:=2*VAR9-VAR8-C*0.1;

VAR11:=IF(((VAR8-VAR10)*5>

0),(POW((VAR8-VAR10)*5,2))/10,(-1*(POW((VAR8-VAR10)*(5),2)))/(10));

VAR12:=IF((VAR11>

0),VAR11-0,12);

VAR13:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(Abs(C-REF(C,2)),7,1)*100;

A:=IF(MA(C,5)>

REF(MA(C,5),1),C+H-O,IF(MA(C,5)<

REF(MA(C,5),1),C+L-O,C));

RSV:=EMA((A-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,3);

做多:(EMA(RSV,21));

趋势:(EMA(做多 ,5));

OK:=CEILING(SMA(VAR5,13,8));

看底:IF((OK-VAR6<

(-65)),20,20);

顶峰:IF((OK-VAR6>

85),80,80);

分:50;

相关文章通达信轮动强度指标公式通达信强势线指标公式通达信金蚕吐丝主图指标公式同花顺顶底研判指标公式通达信筹码顶底开口主图指标公式通达信龙骨架主图指标公式趋势大师主图之钱袋选股指标公式趋势大师主图之做趋势选股指标公式通达信降龙式指标公式通达信万元引力指标公式

温馨提示:以上内容和图片整理于网络,仅供参考,如果对您有帮助,留下您的阅读感言吧!如有侵权行为请联系删除!
相关阅读
相关推荐
本类推荐
本类排行
猜你喜欢
ad

关于我们 | 联系方式 | 广告联系 | 网站地图

股票学习网 Copyright@ 2020-2030 8gp8.cn 联系邮件:gp88cn@163.com
本站资料均来源互联网收集整理,作品版权归作者所有,如果侵犯了您的版权,请跟我们联系。备案号:湘ICP备19024003号-4

声明:所有软件和文章来自互联网 如有异议 请与本站联系 本站为非赢利性网站 不接受任何赞助和广告