最专业的股票知识大全网,助你成为投资高手!

网站地图 专题大全

当前位置:首页  > 股票专题 > 股票公式 > 通达信探索主力波段指标公式

通达信探索主力波段指标公式

时间:2022-09-16

来源:互联网

导读:AA:=ma(WINNER(CLOSE*0.95)*100,3);VAR1:=1/WINNER(CLOSE);VAR2:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;V…

AA:=ma(WINNER(CLOSE*0.95)*100,3);

VAR1:=1/WINNER(CLOSE);

VAR2:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VAR3:=100-Abs(VAR2);

VAR4:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR5:=3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR6:=100-VAR5;

VAR7:=100-VAR4;

VAR8:=MA(WINNER(CLOSE*0.95)*100,3);

VAR9:=IF(VAR1>

5,IF(VAR1<

100,VAR1,VAR3-10),0);

VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VARB:=SMA(VARA,3,1);

VARC:=SMA(VARB,3,1);

探索: EMA(3*VARB-2*VARC,3),,COLORMAGENTA;

ZS: MA(探索,3),COLORYELLOW;

主力:(-1)*(EMA(VAR7,1)-50)+50,COLORRED;

Z1: MA(主力,9),COLORGREEN;

VARD:=(-1)*(EMA(VAR7,1)-50)+50;

VARE:=(-1)*(EMA(VAR7,12)-50)+50;

LC := REF(CLOSE,1);

rsi1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

天涯:IF(RSI1>

93 OR (AA>

90 AND RSI1>

80),80,100),;

海角: 0,COLORGREEN;

苦海: EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6),COLORBLUE;

相关文章擒庄起爆主图之波段开始选股指标公式通达信主力活跃资金指标公式爆点波段主图之爆点选股指标公式爆点波段主图之买入选股指标公式通达信爆点波段主图指标公式通达信主力资金控盘指标公式主力做底之选股指标公式通达信主力做底指标公式精准的波段底部之选股指标公式多空波段控盘主图之B选股指标公式

温馨提示:以上内容和图片整理于网络,仅供参考,如果对您有帮助,留下您的阅读感言吧!如有侵权行为请联系删除!
相关阅读
相关推荐
本类推荐
本类排行
猜你喜欢
ad

关于我们 | 联系方式 | 广告联系 | 网站地图

股票学习网 Copyright@ 2020-2030 8gp8.cn 联系邮件:gp88cn@163.com
本站资料均来源互联网收集整理,作品版权归作者所有,如果侵犯了您的版权,请跟我们联系。备案号:湘ICP备19024003号-4

声明:所有软件和文章来自互联网 如有异议 请与本站联系 本站为非赢利性网站 不接受任何赞助和广告