最专业的股票知识大全网,助你成为投资高手!

网站地图 专题大全

当前位置:首页  > 股票专题 > 股票公式 > 通达信MTM加速指标公式

通达信MTM加速指标公式

时间:2022-09-14

来源:互联网

导读:N:=2;M:=2;N1:=3;mtm:CLOSE-REF(CLOSE,N),LINETHICK1;MTMma:MA(MTM,M);MTA:CLOSE-REF(CLOSE,N1),COLORRED,L…

N:=2;

M:=2;

N1:=3;

mtm:CLOSE-REF(CLOSE,N),LINETHICK1;

MTMma:MA(MTM,M);

MTA:CLOSE-REF(CLOSE,N1),COLORRED,LINETHICK1;

上:=(SMA(HIGH,21,2) * 1.05),POINTDOT,LINETHICK3;

下:=SMA(LOW,21,2)*0.969,POINTDOT,COLOR00FFFF,LINETHICK3;

阻挡:=(SMA(HIGH,21,2) * 1.05);

AA10:=MA(CLOSE,8),COLORRED;

VAR1:=CLOSE/OPEN>

1.04 AND CLOSE-REF(CLOSE,1)>

0 AND CLOSE>

下 AND AA10-REF(AA10,1)>

0 AND CLOSE<

上;

条件1:=FILTER(VAR1,3);

VARD:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);

支撑:=EMA(VARD,5);

X1:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);

X2:=EMA(X1,10);

均线:=MA(CLOSE,16);

VAR2:=OPEN<

X2 AND CLOSE>

X2 AND 支撑-REF(支撑,1)>

0 AND 支撑-REF(支撑,1)>

0 AND CLOSE<

阻挡 AND 均线-REF(均线,1)>

0 AND CLOSE>

=均线 AND HIGH<

阻挡 AND AA10-REF(AA10,1)>

0 AND 阻挡-REF(阻挡,2)>

0;

条件2:=FILTER(VAR2,11);

选股:条件1 AND 条件2,COLORFF00FF,LINETHICK2;

相关文章价值趋势之MTM金叉选股指标公式通达信KDJ+MACD+MTM三金叉选股指标公式

温馨提示:以上内容和图片整理于网络,仅供参考,如果对您有帮助,留下您的阅读感言吧!如有侵权行为请联系删除!
相关阅读
相关推荐
本类推荐
本类排行
猜你喜欢
ad

关于我们 | 联系方式 | 广告联系 | 网站地图

股票学习网 Copyright@ 2020-2030 8gp8.cn 联系邮件:gp88cn@163.com
本站资料均来源互联网收集整理,作品版权归作者所有,如果侵犯了您的版权,请跟我们联系。备案号:湘ICP备19024003号-4

声明:所有软件和文章来自互联网 如有异议 请与本站联系 本站为非赢利性网站 不接受任何赞助和广告