最专业的股票知识大全网,助你成为投资高手!

网站地图 专题大全

当前位置:首页  > 股票专题 > 股票公式 > 通达信KDJ金银矿指标公式

通达信KDJ金银矿指标公式

时间:2022-05-14

来源:互联网

导读:N:=9;M1:=3;M2:=3;stICKLINE(1,200,200,6,0),COLORRED;STICKLINE(1,100,100,6,0),COLORRED;STICKLINE(1,0,0…

N:=9;

M1:=3;

M2:=3;

stICKLINE(1,200,200,6,0),COLORRED;

STICKLINE(1,100,100,6,0),COLORRED;

STICKLINE(1,0 , 0,6,0),COLORRED;

STICKLINE(1,120,120, 1,0),COLORRED;

STICKLINE(1, 20, 20, 1,0),COLORRED;

日RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

日K:SMA(日RSV+100,M1,1),COLORFFFFFF;

日D:Sma(日K,M2,1),COLORYELLOW;

日J:IFF((3*日K-2*日D)>

200,200,IFF((3*日K-2*日D)<

100,100,(3*日K-2*日D))),COLORMAGENTA;

周RSV:=(CLOSE-LLV(LOW,N*5))/(HHV(HIGH,N*5)-LLV(LOW,N*5))*100;

周K:SMA(周RSV,M1*5,1),COLORFFFF00;

周D:SMA(周K,M2*5,1),COLORBLUE;

周J:IFF((3*周K-2*周D)>

100,100,IFF((3*周K-2*周D)<

0,0,(3*周K-2*周D))),COLORGREEN;

银矿:IFF(周K<

10,1,DRAWNULL),NODRAW,COLORFFFFFF;

STICKLINE(银矿,-10,-2,3,0),COLORFFFFFF;

金矿:IFF(周K<

10 AND 日K<

120,1,DRAWNULL),NODRAW,COLORYELLOW;

STICKLINE(金矿,-22,-12,3,0),COLORYELLOW;

上篇:

下篇: 没有更多了

温馨提示:以上内容和图片整理于网络,仅供参考,如果对您有帮助,留下您的阅读感言吧!如有侵权行为请联系删除!
相关阅读
相关推荐
本类推荐
本类排行
猜你喜欢
ad

关于我们 | 联系方式 | 广告联系 | 网站地图

股票学习网 Copyright@ 2020-2030 8gp8.cn 联系邮件:gp88cn@163.com
本站资料均来源互联网收集整理,作品版权归作者所有,如果侵犯了您的版权,请跟我们联系。备案号:湘ICP备19024003号-4

声明:所有软件和文章来自互联网 如有异议 请与本站联系 本站为非赢利性网站 不接受任何赞助和广告