最专业的股票知识大全网,助你成为投资高手!

网站地图 专题大全

当前位置:首页  > 股票专题 > 股票公式 > 通达信分时量买进指标公式

通达信分时量买进指标公式

时间:2022-05-10

来源:互联网

导读:BGTYU:=IF(DATE<=1590901,1,0);GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/…

BGTYU:=IF(DATE<

=1590901,1,0);

GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(vol*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);

VBNH:=IF(GHYJKU=0,ma((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));

底线:1.003,LINETHICK2;

高线:1.03,COLORRED,LINETHICK2;

起动线:EMA((CLOSE/VBNH),20),COLORYELLOW,POINTDOT;

主力线:EMA((CLOSE/VBNH),60),COLORMAGENTA,LINETHICK2;

散户线:EMA((CLOSE/VBNH),120),COLORGREEN,LINETHICK2;

买进:crOSS(EMA((CLOSE/VBNH),120),1.0029),COLORRED,NODRAW;

超强:CROSS(EMA((CLOSE/VBNH),120),1.004),COLORWHITE,NODRAW;

拉升:CROSS(EMA((CLOSE/VBNH),20),1.02),COLORLIBLUE,NODRAW;

DRAWICON(CROSS(EMA((CLOSE/VBNH),60),EMA((CLOSE/VBNH),120)),EMA((CLOSE/VBNH),60)*1,1);

DRAWICON(CROSS(EMA((CLOSE/VBNH),120),EMA((CLOSE/VBNH),60)),EMA((CLOSE/VBNH),120)*1,2);

DRAWICON(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02+0.005,18);

stICKLINE(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,1.025,5,0), COLORMAGENTA;

STICKLINE(EMA(C,10)>

EMA(C,60),1.03,1.034,2.0,0),COLORRED;

STICKLINE(EMA(C,10)<

EMA(C,60),1.03,1.025,2.0,0),COLORGREEN;

DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,'拉升'),COLORYELLOW;

DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.04),1.04,'可能涨停'),COLORYELLOW;

STICKLINE(EMA((CLOSE/VBNH),120)>

1.003 ,1.03,1.039,2.0,0),COLORMAGENTA;

DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.028,'↖买进'),COLORRED;

DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.0326*1,9);

DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.036,'观察分时量'),COLORYELLOW;

DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.004),1.005,'超强'),COLORYELLOW;

DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.004),1.003*1,9);

温馨提示:以上内容和图片整理于网络,仅供参考,如果对您有帮助,留下您的阅读感言吧!如有侵权行为请联系删除!
相关阅读
相关推荐
本类推荐
本类排行
猜你喜欢
ad

关于我们 | 联系方式 | 广告联系 | 网站地图

股票学习网 Copyright@ 2020-2030 8gp8.cn 联系邮件:gp88cn@163.com
本站资料均来源互联网收集整理,作品版权归作者所有,如果侵犯了您的版权,请跟我们联系。备案号:湘ICP备19024003号-4

声明:所有软件和文章来自互联网 如有异议 请与本站联系 本站为非赢利性网站 不接受任何赞助和广告