最专业的股票知识大全网,助你成为投资高手!

网站地图 专题大全

当前位置:首页  > 股票专题 > 股票公式 > 通达信大黑马重仓指标公式

通达信大黑马重仓指标公式

时间:2022-05-11

来源:互联网

导读:多空:Ema((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;0,COLORRED;…

多空:Ema((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

0,COLORRED;

stICKLINE(多空<

-10,0,多空,0,0),COLORGREEN;

STICKLINE(多空>

10,0,多空,0,0),COLORYELLOW;

VAR68:=vol>

2*MA(VOL,30);

VAR69:="dmi.ADX"(10,6);

VARA12:="DMI.ADXR"(10,6);

VARB1:=CLOSE>

MA(CLOSE,30) AND CLOSE<

MA(CLOSE,30)*1.04;

VARC1:=MA(CLOSE,30)>

REF(MA(CLOSE,30),1);

VARD1:=BArslAST(crOSS(MA(CLOSE,5),MA(CLOSE,10)))<

BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

VARF1:=1;

VAR10:=EMA(CLOSE,30)>

REF(EMA(CLOSE,30),2);

VAR111:=IF(VARF1=1,50,0);

多空1:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

0,COLORRED;

STICKLINE(FILTER(VARF1=1,5) AND 多空<

-10,50,0,15,0),COLORF00FF0;

STICKLINE(FILTER(VARF1=1,5) AND 多空<

-10,50,0,8,0),COLORYELLOW;

DRAWTEXT(FILTER(VARF1=1,5) AND 多空<

-10,39.88,'大黑马●重仓买入'),COLORRED,COLORGREEN;

温馨提示:以上内容和图片整理于网络,仅供参考,如果对您有帮助,留下您的阅读感言吧!如有侵权行为请联系删除!
相关阅读
相关推荐
本类推荐
本类排行
猜你喜欢
ad

关于我们 | 联系方式 | 广告联系 | 网站地图

股票学习网 Copyright@ 2020-2030 8gp8.cn 联系邮件:gp88cn@163.com
本站资料均来源互联网收集整理,作品版权归作者所有,如果侵犯了您的版权,请跟我们联系。备案号:湘ICP备19024003号-4

声明:所有软件和文章来自互联网 如有异议 请与本站联系 本站为非赢利性网站 不接受任何赞助和广告