最专业的股票知识大全网,助你成为投资高手!

网站地图 专题大全

当前位置:首页  > 股票专题 > 股票公式 > 通达信资金谐波指标公式

通达信资金谐波指标公式

时间:2022-05-11

来源:互联网

导读:周期锁定:=1;C0:=(AMOUNT/(V*100));C1:=REF(C0,1);V0:=V;月净流(万):=SUM(V0*C0*(C0-C1)/Abs(C0-C1),20)/10000;{万元}…

周期锁定:=1;

C0:=(AMOUNT/(V*100));

C1:=REF(C0,1);

V0:=V;

月净流(万):=SUM(V0*C0*(C0-C1)/Abs(C0-C1),20)/10000;

{万元}

资金谐波(万):IF(周期锁定,Ema(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(月净流(万),2),2),2),2),2),2),2),2),2),2),DRAWNULL),NODRAW,COLORFFFFFF;

净流平衡:IFF(周期锁定,0,DRAWNULL),COLORCYAN;

stICKLINE(资金谐波(万)>

REF( 资金谐波(万) AND 周期锁定,1),REF(资金谐波(万),1),资金谐波(万),1,1),COLORRED;

STICKLINE(资金谐波(万)<

=REF(资金谐波(万) AND 周期锁定,1),REF(资金谐波(万),1),资金谐波(万),1,1),COLORGREEN;

STICKLINE((资金谐波(万)-REF(资金谐波(万) AND 周期锁定,1))>

=0 AND (资金谐波(万)-REF(资金谐波(万),1))>

=(REF(资金谐波(万),1)-REF(资金谐波(万),2)),REF(资金谐波(万),1),资金谐波(万),1,0),COLORRED;

STICKLINE((资金谐波(万)-REF(资金谐波(万) AND 周期锁定,1))<

=0 AND (资金谐波(万)-REF(资金谐波(万),1))<

=(REF(资金谐波(万),1)-REF(资金谐波(万),2)),REF(资金谐波(万),1),资金谐波(万),1,0),COLORGREEN;

温馨提示:以上内容和图片整理于网络,仅供参考,如果对您有帮助,留下您的阅读感言吧!如有侵权行为请联系删除!
相关阅读
相关推荐
本类推荐
本类排行
猜你喜欢
ad

关于我们 | 联系方式 | 广告联系 | 网站地图

股票学习网 Copyright@ 2020-2030 8gp8.cn 联系邮件:gp88cn@163.com
本站资料均来源互联网收集整理,作品版权归作者所有,如果侵犯了您的版权,请跟我们联系。备案号:湘ICP备19024003号-4

声明:所有软件和文章来自互联网 如有异议 请与本站联系 本站为非赢利性网站 不接受任何赞助和广告