最专业的股票知识大全网,助你成为投资高手!

网站地图 专题大全

当前位置:首页  > 股票专题 > 股票公式 > 通达信乾坤趋势指标公式

通达信乾坤趋势指标公式

时间:2022-05-07

来源:互联网

导读:HJ_1:=REF(CLOSE,1);HJ_2:=SUM(vol,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);HJ_3:=(CLOSE-HJ_1)*HJ_2;HJ_4:=SUM…

HJ_1:=REF(CLOSE,1);

HJ_2:=SUM(vol,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);

HJ_3:=(CLOSE-HJ_1)*HJ_2;

HJ_4:=SUM(HJ_3,0);

HJ_5:=SMA(HJ_4,10,1);

HJ_6:=Sma(HJ_4,20,1);

LON:HJ_5-HJ_6;

LONMA:MA(LON,10);

LONT:LON,COLORstICK;

HJ_7:=CLOSE=HHV(CLOSE,60);

HJ_8:=BArslAST(HJ_7);

HJ_9:=IF(HJ_8>

0,REF(CLOSE,HJ_8),REF(CLOSE,HJ_8));

HJ_10:=crOSS(CLOSE,REF(HJ_9,1));

季:HJ_10 AND COUNT(HJ_10,5)=1,LINETHICK0,COLORRED;

STICKLINE(季,0,LON,6,0),COLORRED;

HJ_11:=CLOSE=HHV(CLOSE,120);

HJ_12:=BARSLAST(HJ_11);

HJ_13:=IF(HJ_12>

0,REF(CLOSE,HJ_12),REF(CLOSE,HJ_12));

HJ_14:=CROSS(CLOSE,REF(HJ_13,1));

半:HJ_14 AND COUNT(HJ_14,5)=1,LINETHICK0,COLORCYAN;

STICKLINE(半,0,LON,6,0),COLORCYAN;

HJ_15:=CLOSE=HHV(CLOSE,250);

HJ_16:=BARSLAST(HJ_15);

HJ_17:=IF(HJ_16>

0,REF(CLOSE,HJ_16),REF(CLOSE,HJ_16));

HJ_18:=CROSS(CLOSE,REF(HJ_17,1));

年:HJ_18 AND COUNT(HJ_18,5)=1,LINETHICK0,COLORGREEN;

STICKLINE(年,0,LON,6,0),COLORGREEN;

HJ_19:=HIGH=HHV(HIGH,60);

HJ_20:=BARSLAST(HJ_19);

HJ_21:=IF(HJ_20>

0,REF(HIGH,HJ_20),REF(HIGH,HJ_20));

HJ_22:=HIGH=HHV(HIGH,120);

HJ_23:=BARSLAST(HJ_22);

HJ_24:=IF(HJ_23>

0,REF(HIGH,HJ_23),REF(HIGH,HJ_23));

HJ_25:=HIGH=HHV(HIGH,250);

HJ_26:=BARSLAST(HJ_25);

HJ_27:=IF(HJ_26>

0,REF(HIGH,HJ_26),REF(HIGH,HJ_26));

季纵:CLOSE/HJ_21,LINETHICK0,COLORRED;

季横:HJ_20,LINETHICK0,COLORRED;

半纵:CLOSE/HJ_24,LINETHICK0,COLORCYAN;

半横:HJ_23,LINETHICK0,COLORCYAN;

年纵:CLOSE/HJ_27,LINETHICK0,COLORGREEN;

年横:HJ_26,LINETHICK0,COLORGREEN;

突破:季 OR 半 OR 年,LINETHICK0,COLORYELLOW;

温馨提示:以上内容和图片整理于网络,仅供参考,如果对您有帮助,留下您的阅读感言吧!如有侵权行为请联系删除!
相关阅读
相关推荐
本类推荐
本类排行
猜你喜欢
ad

关于我们 | 联系方式 | 广告联系 | 网站地图

股票学习网 Copyright@ 2020-2030 8gp8.cn 联系邮件:gp88cn@163.com
本站资料均来源互联网收集整理,作品版权归作者所有,如果侵犯了您的版权,请跟我们联系。备案号:湘ICP备19024003号-4

声明:所有软件和文章来自互联网 如有异议 请与本站联系 本站为非赢利性网站 不接受任何赞助和广告