最专业的股票知识大全网,助你成为投资高手!

网站地图 专题大全

当前位置:首页  > 股票专题 > 股票公式 > 通达信启阳突破选股指标公式

通达信启阳突破选股指标公式

时间:2022-05-07

来源:互联网

导读:HHH:=(((((((((((((((((((((20*H)+(19*REF(H,1)))+(18*REF(H,2)))+(17*REF(H,3)))+(16*REF(H,4)))+(15*REF(…

HHH:=(((((((((((((((((((((20 * H) + (19 * REF(H,1))) + (18 * REF(H,2))) + (17 * REF(H,3))) + (16 * REF(H,4))) + (15 * REF(H,5))) + (14 * REF(H,6))) + (13 * REF(H,7))) + (12 * REF(H,8))) + (11 * REF(H,9))) + (10 * REF(H,10))) + (9 * REF(H,11))) + (8 * REF(H,12))) + (7 * REF(H,13))) + (6 * REF(H,14))) + (5 * REF(H,15))) + (4 * REF(H,16))) + (3 * REF(H,17))) + (2 * REF(H,18))) + REF(H,20)) / 210);

QSX:=Ema(HHH,90);

TJZB1:=(((C - LLV(L,5)) / (HHV(C,5) - LLV(L,5))) * 100);

TJZB2:=(((C - LLV(L,10)) / (HHV(C,10) - LLV(L,10))) * 100);

TJZB3:=(((C - LLV(L,20)) / (HHV(C,20) - LLV(L,20))) * 100);

TJZB4:=(((C - LLV(L,30)) / (HHV(C,30) - LLV(L,30))) * 100);

bias1:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6.5)) * 100);

BIAS2:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,13)) * 100);

BIAS3:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,26)) * 100);

X:=((BIAS1 + BIAS2) + BIAS3);

VAR1:=((3 * SMA((((C - LLV(L,60)) / (HHV(H,60) - LLV(L,60))) * 100),5,1)) - (2 * SMA(SMA((((C - LLV(L,60)) / (HHV(H,60) - LLV(L,60))) * 100),5,1),3,1)));

QS:=EMA(VAR1,3);

启阳:(((((((((((((((X >

-3.3) AND (X <

36)) AND (QS >

6.5)) AND (QS <

80)) AND (((crOSS(C,QSX) OR ((O <

"bbi.BBI") AND (C >

"BBI.BBI"))) OR CROSS(C,"BBI.BBI")) OR REF((((CROSS(C,QSX) OR ((O <

"BBI.BBI") AND (C >

"BBI.BBI"))) OR CROSS(C,"BBI.BBI")) AND ((C / O) <

1.061)),1))) AND (TJZB1 >

73)) AND (TJZB2 >

55)) AND REF(((TJZB3 <

100) AND REF((TJZB4 <

100),1)),1)) AND REF((COUNT((TJZB1 >

99),4) <

= 3),4)) AND ((((C / O) >

1.056) AND ((H / C) >

1.04)) OR ((C / REF(C,1)) >

1.091))) AND ((C / REF(C,1)) >

1.054)) AND (C >

EMA(C,200))) AND (C >

EMA(C,13))) AND (O <

= REF(H,1))) AND (COUNT(((L / EMA(C,26)) <

1.005),2) >

= 1));

温馨提示:以上内容和图片整理于网络,仅供参考,如果对您有帮助,留下您的阅读感言吧!如有侵权行为请联系删除!
相关阅读
相关推荐
本类推荐
本类排行
猜你喜欢
ad

关于我们 | 联系方式 | 广告联系 | 网站地图

股票学习网 Copyright@ 2020-2030 8gp8.cn 联系邮件:gp88cn@163.com
本站资料均来源互联网收集整理,作品版权归作者所有,如果侵犯了您的版权,请跟我们联系。备案号:湘ICP备19024003号-4

声明:所有软件和文章来自互联网 如有异议 请与本站联系 本站为非赢利性网站 不接受任何赞助和广告